Docker Registry issues
Incident Report for zCloud
Resolved
This incident has been resolved.
Posted Sep 28, 2024 - 03:26 UTC
Identified
The Docker Registry is having some problems right now.

For updates, check their status page: https://www.dockerstatus.com/

This might affect your deployments.

If you have an urgent deployment, please contact us at support@zcloud.ws. They usually fix issues quickly.
Posted Sep 27, 2024 - 21:12 UTC
This incident affected: Infrastructure (Build System).