Network issue on US-5 region

Incident Report for zCloud

Resolved

This incident has been resolved. We're waiting for more details from our provider to share what happened.

So far we don't have any details. It appears to be a connectivity issue, as the servers were all fine but just losing connection.
Posted Mar 22, 2025 - 01:39 UTC

Monitoring

It's back for a few minutes.

We are monitoring closely.
Posted Mar 22, 2025 - 01:14 UTC

Update

The instability is still happening.

We are monitoring closely while our provider restores the service.
Posted Mar 22, 2025 - 00:47 UTC

Identified

We have identified the problem and are working with our provider to resolve it.
Posted Mar 21, 2025 - 22:56 UTC

Investigating

We are experiencing network issues with our provider in the US-5 region.

We are monitoring the situation and taking the necessary steps to restore services.
Posted Mar 21, 2025 - 22:40 UTC
This incident affected: App Servers (United States 5 (Manassas, Virginia)) and DB Servers (United States 5 (Manassas, Virginia)).