Our provider has resolved the incident, and all services have been restored to normal operation. We will maintain active monitoring of the systems. Please report any issues you may encounter. We apologize for any inconvenience this may have caused
Posted Nov 18, 2024 - 04:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2024 - 03:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 18, 2024 - 02:51 UTC
Investigating
We are experiencing network issues with our provider in the EU-1 region.
We are monitoring the situation and taking the necessary steps to restore services.